1. 首页>
  2. 资讯中心

【安全预警】邮件代理程序 Exim堆溢出远程代码执行漏洞预警(CVE-2019-16928)

腾讯云 2019年10月08日 浏览36

    新闻 资讯 腾讯云代理 腾讯云直播申请 游戏上云

摘要:

尊敬的腾讯云客户, 您好:

       近日,腾讯云安全中心监测到知名邮件传输代理(MTA)软件 Exim 4.92至4.92.2版本被曝存在堆溢出远程代码执行漏洞攻击者可以利用SMTP协议中的EHLO长字符串触发Exim进程异常,导致远程代码执行
       为避免您的业务受影响,腾讯云安全中心建议您及时开展安全自查,如在受影响范围,请您及时进行更新修复,避免被外部攻击者入侵。
 
【漏洞详情】
Exim 由于 string.c 文件中的 string_vformat 函数存在堆溢出漏洞,导致攻击者可以利用SMTP协议中的EHLO长字符串触发Exim进程异常,从而导致远程代码执行风险

【风险等级】
  高风险
 
【漏洞风险】
  远程代码执行
 
【影响版本】
  Exim 4.92 至 4.92.2 版本
 
【安全版本】
  Exim 4.92.3版本
  
【修复建议】
  Exim官方已发布安全版本修复该漏洞,腾讯云安全团队建议您:
  升级到新版本下载并安装安全版本4.92.3下载地址https://github.com/Exim/exim/releases/tag/exim-4.92.3

【漏洞参考】


相关文章

腾讯云服务器

为企业提供:云服务器/视频/游戏/微信开发/软件/网站/APP…云解决方案

  • QQ群咨询:377986805 咨询电话:15818558013
  • 技术支持:0755-33940501-808 17603077568
  • 产品咨询:0755-33940501-803 15818558013

咨询电话:15818558013

腾讯云代理
15818558013